[users] libevent and memcached

Mindaugas mind at bi.lt
Mon Feb 19 13:53:30 CET 2007


>>  Just stepped into the problem: last version of libevent is 1.2a and 
>> memcached
>> is linked against version 1.2.
>>
>>  So I cannot update automatically. Had to fetch an older version of 
>> libevent
>> from Dag.
>
> I just redid the memcached package against 1.2a and also added the
> main memcached 1.2.1 release. Let me know if you have any problems.

  I do not see memcached 1.1.13-2 in my "yum check-update" list yet. Will 
inform you when it will appear and I'll try to upgrade.

  Mindaugas




More information about the users mailing list