[suggest] Kannel updated

Dries Verachtert dries at ulyssis.org
Mon Jan 15 23:21:21 CET 2007


Hello,
I've changed the spec file so it uses the correct sqlite-devel 
buildrequirement for el4. 
Thanks for the information,
Dries

On Sunday January 14 2007 2:46 pm, Stefan Radman wrote:
> According to the buildlogs kannel builds for rpmforge fail due to the
> unresolved dependency on
>   sqlite2-devel
>
> http://dag.wieers.com/packages/kannel/_buildlogs/kannel-1.4.1-1.el4.rf.i
> 386.log.gz
> error: Failed build dependencies:
> 	sqlite2-devel is needed by kannel-1.4.1-1.el4.rf.i386
>
> The problem seems to exist since 1.4.0-4 and persists through 1.4.1-1
> (current).
>
> Stefan
>
> > -----Original Message-----
> > From: suggest-bounces at lists.rpmforge.net
> > [mailto:suggest-bounces at lists.rpmforge.net] On Behalf Of Stefan Radman
> > Sent: Wednesday, 27 December, 2006 11:47
> > To: suggest at lists.rpmforge.net
> > Subject: [suggest] Kannel updated
> >
> > kannel version 1.4.1 is available in Fedora Extras 5 and 6.
> > ftp://rpmfind.net/linux/fedora/extras/6/i386/kannel-1.4.1-2.fc
> > 6.i386.rpm
> >
> > The current DAG/rpmforge version is 1.4.0
> > http://dag.wieers.com/packages/kannel/kannel-1.4.0-3.rf.src.rpm
> > http://dag.wieers.com/packages/kannel/kannel.spec
> >
> > How about upgrading the DAG/rpmforge repo as well?
> >
> > Thanks
> > Stefan
> > _______________________________________________
> > suggest mailing list
> > suggest at lists.rpmforge.net
> > http://lists.rpmforge.net/mailman/listinfo/suggest
>
> _______________________________________________
> suggest mailing list
> suggest at lists.rpmforge.net
> http://lists.rpmforge.net/mailman/listinfo/suggest



More information about the users mailing list