[suggest] perl-Time-HiRes v1.55 to v1.86

Michael Mansour mic at npgx.com.au
Fri Jan 19 03:22:26 CET 2007


Hi,

Is it possible rpmforge could update perl-Time-HiRes from v1.55 to the latest
v1.86?

This is the version required by MailScanner, where I'd like to use rpmforge
for the package source.

Thanks.

Michael.



More information about the users mailing list