[users] mplayerplug-in unusable;

Henk van Lingen henkvl at cs.uu.nl
Wed Jan 10 14:48:28 CET 2007


On Wed, Jan 10, 2007 at 08:40:29AM -0500, Phil Schaffner wrote:
  > On Tue, 2007-01-09 at 12:23 -0800, a b wrote:
  > > Dag, are you out there?
  > > 
  > > Why are you allowing this to continue?  mplayerplug-in
  > > cannot be used.  Is this what you want?
  > > These are all your packages.  Please provide support.
  > 
  > Wow!  Sounds like your support provider is getting paid way too much for
  > the terrible service he is providing you.  Perhaps you should switch to
  > a more satisfactory service.
  > :-P
  > 
  > (Or perhaps at least be polite, have a bit more patience with this great
  > free service, and offer to help out - at least provide some constructive
  > suggestions.)

  Well, speaking for me, I appreciate all the work Dag does very much, but
  also wonders why this problem exists (so long). The prob is there for
  three weeks now, making updates from this repository not working. One
  wonders if packages get tested at all before they are added to the repo.
  Maybe I'm wrong, but a simple 'yum update' should indicate that their
  is a problem.
  It's not unpolite to ask if someone is actualy looking at it.

  regards,

-- 
Henk van Lingen, Systems Administrator & DBA                  (o-      -+
Dept. of Computer Science, Utrecht University.                /\        |
phone: +31-30-2534107                                        v_/_
http://henk.vanlingen.net/             http://www.tuxtown.net/netiquette/



More information about the users mailing list