[users] Re: mplayerplug-in unusable

Bart Schaefer barton.schaefer at gmail.com
Wed Jan 10 15:45:18 CET 2007


> I have had to remove mplayerplug-in because it needed mplayer which needed
> faac which, in its current update incarnation now needs mpeg4ip

I believe if you first uninstall all the packages in conflict and then run
    yum install mplayerplug-in
that the dependencies will be resolved in such a way that that older
versions of some of the packages will be installed and the net result
is functional.  You'll then be unable to update some *other* packages
-- for example, in the current state of my system I can't install the
latest faad2 from rpmforge, nor anything that depends on it, because
of the libavcodec.so problem with mpeg4ip.

(I'm still having the problem where mplayerplug-in can't stream CNN
video in firefox; but at least it no longer locks up everything that's
accessing the sound device, it just fails to play the video.)



More information about the users mailing list