[users] mplayerplug-in unusable;

Andre Oliveira da Costa costa at tecgraf.puc-rio.br
Wed Jan 10 16:07:25 CET 2007


On Wed, 10 Jan 2007 14:48:28 +0100
Henk van Lingen <henkvl at cs.uu.nl> wrote:

> On Wed, Jan 10, 2007 at 08:40:29AM -0500, Phil Schaffner wrote:
>   > On Tue, 2007-01-09 at 12:23 -0800, a b wrote:
>   > > Dag, are you out there?
>   > > 
>   > > Why are you allowing this to continue?  mplayerplug-in
>   > > cannot be used.  Is this what you want?
>   > > These are all your packages.  Please provide support.
>   > 
>   > Wow!  Sounds like your support provider is getting paid way too much for
>   > the terrible service he is providing you.  Perhaps you should switch to
>   > a more satisfactory service.
>   > :-P
>   > 
>   > (Or perhaps at least be polite, have a bit more patience with this great
>   > free service, and offer to help out - at least provide some constructive
>   > suggestions.)
> 
>   Well, speaking for me, I appreciate all the work Dag does very much, but
>   also wonders why this problem exists (so long). The prob is there for
>   three weeks now, making updates from this repository not working. One
>   wonders if packages get tested at all before they are added to the repo.
>   Maybe I'm wrong, but a simple 'yum update' should indicate that their
>   is a problem.
>   It's not unpolite to ask if someone is actualy looking at it.

It certainly isn't, but Dag certainly doesn't want people to stop using
mplayerplug-in as the original poster suggested. That was uncalled for.
I believe that a simple request for an update on the status of this
would be enough. It didn't even have to be friendly, but didn't need to
be harsh either.

Just my $0.02.

Regards,

Andre

-- 
Andre Oliveira da Costa
(costa at tecgraf.puc-rio.br)



More information about the users mailing list