[users] faad2, mpeg4ip, libavcodec (ffmpeg?)

Dag Wieers dag at wieers.com
Thu Jan 11 02:14:58 CET 2007


On Wed, 10 Jan 2007, Ralph Angenendt wrote:

> Dag Wieers wrote:
> > On Wed, 10 Jan 2007, Ralph Angenendt wrote:
> > 
> > > Dag Wieers wrote:
> > > > On Sat, 23 Dec 2006, Bart Schaefer wrote:
> > > > I don't see faad2 requiring mpeg4ip ?
> > > 
> > > faac seems to do.
> > > | [root at shutdown ~]# yum update
> > > | --> Processing Dependency: libavcodec.so for package: mpeg4ip
> > > | --> Processing Dependency: libmjpegutils-1.8.so.0 for package: transcode
> > > | --> Finished Dependency Resolution
> > > | Error: Missing Dependency: libmjpegutils-1.8.so.0 is needed by package transcode
> > > | Error: Missing Dependency: libavcodec.so is needed by package mpeg4ip
> > > | [root at shutdown ~]#
> 
> > In this case, try to install libmp4v2 manually with yum and then try again 
> > a yum update.
> 
> Yes that works. 
> 
> But it still leaves me with transcode wanting to have an older version
> of libmjpegutils, which is going to be updated.

Right, transcode needs a proper rebuild. I've done that now.


> Now this doesn't look like a yum issue to me :)

Unfortunately yum is not to blame for everything ;-)

Thanks for reporting,
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[all I want is a warm bed and a kind word and unlimited power]



More information about the users mailing list