[users] youtube-dl requiring python >= 2.4

Ralph Angenendt ra+rpmforge at br-online.de
Fri Jan 12 10:28:22 CET 2007


Moin,

as of today the package "youtube-dl" suddenly requires python >=2.4,
which clearly isn't available on either RHEL4 nor RHEL3:

| [admin at forge dag]$ rpm -qpR
| el4/en/i386/RPMS.dag/youtube-dl-0-0.2007.01.01.el4.rf.noarch.rpm
| el3/en/i386/RPMS.dag/youtube-dl-0-0.2007.01.01.el3.rf.noarch.rpm
| /usr/bin/env
| python >= 2.4
| rpmlib(CompressedFileNames) <= 3.0.4-1
| rpmlib(PayloadFilesHavePrefix) <= 4.0-1
| /usr/bin/env
| python >= 2.4
| rpmlib(CompressedFileNames) <= 3.0.4-1
| rpmlib(PayloadFilesHavePrefix) <= 4.0-1

Can that be fixed? Or: can youtube-dl be removed from the RHEL3/4 trees
if it isn't fixable?

Thanks,

Ralph
-- 
Ralph Angenendt......ra at br-online.de | .."Text processing has made it possible
Bayerischer Rundfunk...80300 München | ....to right-justify any idea, even one
Programmbereich.Bayern 3, Jugend und | .which cannot be justified on any other
Multimedia.........Tl:089.5900.16023 | ..........grounds." -- J. Finnegan, USC
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.repoforge.org/pipermail/users/attachments/20070112/3d2eff95/attachment.sig>


More information about the users mailing list