[users] youtube-dl requiring python >= 2.4

Ralph Angenendt ra+rpmforge at br-online.de
Fri Jan 12 16:01:04 CET 2007


Ross Marshall wrote:
> You can install python 2.4 and not have it break all of the scripts that 
> depend on python 2.3. When doing the make, do a make altinstall, and it 
> won't create the symlink, or just remake the symlink to the proper 
> python, and change youtube-dl to point to the python 2.4 install. It 
> would be nice to have the rh specific python scripts hard coded for 
> python 2.3, but I don't know how to make packages.

I really don't want to install python-2.4 rpms on the machine (even if
they don't update the 2.3/2.2 version). I just don't know if youtube-dl
really requires 2.4 or if that is just a packaging mistake. If it is, it
can be cleaned up, if it isn't, it should be dropped from the repository
for Distributions having python < 2.4. 

Ralph
-- 
Ralph Angenendt......ra at br-online.de | .."Text processing has made it possible
Bayerischer Rundfunk...80300 München | ....to right-justify any idea, even one
Programmbereich.Bayern 3, Jugend und | .which cannot be justified on any other
Multimedia.........Tl:089.5900.16023 | ..........grounds." -- J. Finnegan, USC
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.repoforge.org/pipermail/users/attachments/20070112/d59f50eb/attachment.sig>


More information about the users mailing list