[users] xine xine-lib-moles dep problem on FC5

Nicolas Thierry-Mieg Nicolas.Thierry-Mieg at imag.fr
Mon Jan 22 01:35:37 CET 2007


Hi,

This is on an FC5 system.

the latest package of xine for FC5 is 0.99.4-8.fc5.rf.
It requires xine-lib-moles >= 1.1.2.
The only available version of xine-lib-moles is 1.1.3-1.fc5.rf, which 
requires xine-lib 1.1.3.
However, latest version of xine-lib (on extras I guess) is xine-lib 
1.1.2-17...

Therefore, there's no way to upgrade to the latest xine.

regards,
NTM



More information about the users mailing list