[users] ati-x11-drv on FC5

Nicolas Thierry-Mieg Nicolas.Thierry-Mieg at imag.fr
Mon Jan 22 01:35:50 CET 2007


hello,

I tried ati-x11-drv 8.32.5-1.fc5.rf on my FC5 P4 (32-bits), the video 
card is an ATI X1300 for which the open driver doesn't work at all.

After a reboot, dkms does whatever it is that it does, and everything 
seems fine until X.org tries to come up, and fails

the Xorg log has:
(II) LoadModule: "fglrx"
(II) Loading /usr/lib/xorg/modules/drivers/fglrx_drv.so
(II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
	compiled for 7.1.0, module version = 8.32.5
	Module class: X.Org Video Driver
	ABI class: X.Org Video Driver, version 1.0
(EE) module ABI major version (1) doesn't match the server's version (0)
(II) UnloadModule: "fglrx"
(II) Unloading /usr/lib/xorg/modules/drivers/fglrx_drv.so
(EE) Failed to load module "fglrx" (module requirement mismatch, 0)


X.org is 7.0 on FC5 but 7.1 on FC6, so I guess it's a problem that came 
from migrating the FC6 package from Matthias.


It would be great if this would work, it's a pain having to 
activate/deactivate livna every time a new kernel or ati driver is 
released ;-)

regards,
NTM



More information about the users mailing list