[users] glibc-2.4 required for rar.i386 0:3.7.0-0.1.beta1.el4.rf

Seán O Sullivan seanos at seanos.net
Mon Mar 12 11:19:54 CET 2007


CentOS 4.4
New version of rar (as stated in topic) requires glibc 2.4

$ rpm -q rar
rar-3.6.0-0.2.beta2.el4.rf

$ sudo yum update
---> Package rar.i386 0:3.7.0-0.1.beta1.el4.rf set to be updated
--> Running transaction check
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: rar
--> Finished Dependency Resolution
Error: Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package rar

$ rpm -q glibc
glibc-2.3.4-2.25


Regards,

Sean
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3237 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.repoforge.org/pipermail/users/attachments/20070312/576bf977/attachment-0004.bin>


More information about the users mailing list