[users] Trying to install rar from the rpmforge repo

Henning Markussen hm at mib.dk
Sun Mar 18 07:38:32 CET 2007


Hi

I'm trying to install rar from the rpmforge repo.
But it seems the package that is build for rhel4 needs glibc 2.4.

But centos 4.4 only have a 2.3

Or am I missing something ?

[root at mail ~]# yum install rar
Loading "fastestmirror" plugin
Setting up Install Process
Setting up repositories
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package rar.i386 0:3.7.0-0.1.beta1.el4.rf set to be updated
--> Running transaction check
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: rar
--> Finished Dependency Resolution
Error: Missing Dependency: libc.so.6(GLIBC_2.4) is needed by package rar

[root at mail ~]# rpm -qa|grep glibc
glibc-common-2.3.4-2.25
glibc-kernheaders-2.4-9.1.98.EL
glibc-headers-2.3.4-2.25
glibc-2.3.4-2.25
glibc-devel-2.3.4-2.25

- Henning




More information about the users mailing list