[suggest] php-xslt for el4

Michael Mansour mic at npgx.com.au
Mon May 28 01:37:56 CEST 2007


Hi,

I've recently obtained a need to have php-xslt support for an application, and
because I run a RHEL 4 derivative, no php-xslt seems to exist anywhere.

The closest I've found is:

http://blogs.csuchico.edu/ik/2006/09/20/rhel-4-and-php-xslt/

which describes the process of downloading the sablotron src rpm from Dag,
compiling it and then manually recompiling php from source.

Other research shows that under Debian and Ubuntu, it's just an addition
php-xslt package, nothing more.

Is there any change rpmforge can make available a php-xslt RPM?

Having to recompile from sources, for both i386 and x86_64 (especially since
at the moment I don't have an x86_84 test environment) is a major issue for
me, to say the least.

Other suggestions are also welcome.

Michael.




More information about the users mailing list