[users] dejavu-fonts conflicts with fontconfig >= 2.3.0

Andrew Ziem ahziem1 at mailbolt.com
Mon May 14 20:08:22 CEST 2007


Recently, yum cannot upgrade.  It seems the problem is
dejavu-fonts.noarch 2.14-1.fc5.rf.

# yum upgrade
[...abbreviated...]
Error: Missing Dependency: dejavu-fonts = 2.11-1.fc6 is needed by
package dejavu-fonts-experimental
Error: dejavu-fonts conflicts with fontconfig >= 2.3.0

# rpm -e dejavufonts-experimental
error: package dejavufonts-experimental is not installed

# rpm -e dejavu-fonts-experimental
error: Failed dependencies:
        dejavu-fonts-experimental is needed by (installed)
perl-PDF-API2-0.60-3.fc6.noarch

# rpm -e dejavu-fonts-experimental perl-PDF-API2
error: Failed dependencies:
        perl(PDF::API2) is needed by (installed)
gscan2pdf-0.9.9-3.fc6.noarch


Andrew




More information about the users mailing list