[users] DBD::mysql is broken in RHEL4

Max Kanat-Alexander mkanat at bugzilla.org
Fri Nov 9 10:29:54 CET 2007


On Fri, 9 Nov 2007 10:05:04 +0100 (CET) Dag Wieers <dag at wieers.com>
wrote:
> I doubt that. It is impossible that the 'wrong version' of MySQL is
> installed in the build environment.

	Well, I just rebuilt the exact SRPM on my box and it worked
fine. It might be something other than MySQL.

> Can you see what packages you recently updated and which of these are
> arch-packages that include something from DBI ?

	Here's what I have:

	perl-5.8.5-36.el4_5.2
	perl-DBI-1.58-2.el4.rf
	mysql-4.1.20-2.RHEL4.1.0.1

	Those are the only packages that I know of that affect
DBD::mysql.

	-Max



More information about the users mailing list