[users] Can't install Audacious 1.3.2-2: missing dependency

Yury V. Zaytsev yury at shurup.com
Sat Nov 10 18:32:56 CET 2007


Hello,

I am trying to install Audacious, but unfortunately, it fails because of
the missing dependency - audacious-plugins. Could somebody please take
care of this? By the way, Audacious project announced that 1.3.2 is now
a legacy release and the current stable is 1.4.0. I think it would be
very nice to upgrade to solve all the problems at once.

Thanks.

The log:

[zyv at pride ~]$ sudo yum install audacious
Loading "installonlyn" plugin
Loading "priorities" plugin
Setting up Install Process
Setting up repositories
Reading repository metadata in from local files
Excluding Packages from CentOS-5 - Plus
Finished
0 packages excluded due to repository priority protections
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for audacious to pack into transaction set.
audacious-1.3.2-2.el5.rf. 100% |=========================|  26 kB
00:05     
---> Package audacious.i386 0:1.3.2-2.el5.rf set to be updated
--> Running transaction check
--> Processing Dependency: audacious-plugins >= 1.3.0 for package:
audacious
--> Processing Dependency: libaudacious.so.5 for package: audacious
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for audacious-libs to pack into transaction set.
audacious-libs-1.3.2-2.el 100% |=========================| 3.9 kB
00:01     
---> Package audacious-libs.i386 0:1.3.2-2.el5.rf set to be updated
--> Running transaction check
--> Processing Dependency: audacious-plugins >= 1.3.0 for package:
audacious
--> Processing Dependency: libmcs.so.1.0.0 for package: audacious-libs
--> Processing Dependency: libmowgli.so.1.0.0 for package:
audacious-libs
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for libmowgli to pack into transaction set.
libmowgli-0.5.0-1.el5.rf. 100% |=========================| 3.8 kB
00:00     
---> Package libmowgli.i386 0:0.5.0-1.el5.rf set to be updated
---> Downloading header for libmcs to pack into transaction set.
libmcs-0.6.0-1.el5.rf.i38 100% |=========================| 5.9 kB
00:01     
---> Package libmcs.i386 0:0.6.0-1.el5.rf set to be updated
--> Running transaction check
--> Processing Dependency: audacious-plugins >= 1.3.0 for package:
audacious
--> Finished Dependency Resolution
Error: Missing Dependency: audacious-plugins >= 1.3.0 is needed by
package audacious

 
-- 
Sincerely yours,
Yury V. Zaytsev




More information about the users mailing list