[users] Missing deps for perl compression RPMs

Dag Wieers dag at wieers.com
Tue Nov 13 17:35:47 CET 2007


On Tue, 13 Nov 2007, Ralph Angenendt wrote:

> Stefan Neufeind wrote:
> > yum check-update offers
> > perl-Compress-Zlib.noarch                2.007-1.el4.rf         rpmforge
> > which needs
> > --> Processing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.006
> > for package: perl-Compress-Zlib
> > --> Processing Dependency: perl(IO::Uncompress::Gunzip) >= 2.006 for
> > package: perl-Compress-Zlib
> > --> Processing Dependency: perl(IO::Compress::Gzip) >= 2.006 for
> > package: perl-Compress-Zlib
>
> Yes, the same problem is biting us here.

Was fixed yesterday. What mirror are you using ?

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list