[users] perl-HTML-Parser-3.56-1.el5.rf fails to build

Dag Wieers dag at wieers.com
Wed Nov 14 00:28:59 CET 2007


On Tue, 13 Nov 2007, Shad L. Lords wrote:

> perl-HTML-Parser-3.56-1.el5.rf appears to have not built correctly.  The el4
> version did build successfully.

In fact, it seems that it has been excluded (on purpose) although I wonder
why. We should definitely remark things like this if we do it...

One of the reasons could be that it ship with EL5, but so it does with
EL4, EL3 and EL2. So I have no clue why it was Excluded specifically on
EL5.

Since the priorities plugin is now advised by CentOS I have even less
issues with updating some of the non-core packages.

Thanks for reporting,
-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list