[users] perl-MIME-tools woes

Dag Wieers dag at wieers.com
Mon Nov 19 11:09:29 CET 2007


Hi,

After it became obvious that the newer perl-MIME-tools (>= 2.542) require
a newer perl-File-Spec (>= 1.17) I removed the 2.545 version and updated
to the latest working version 2.541.

If you are affected by this, please downgrade to version 2.541. yum/apt
will not upgrade to a newer one (once I have pushed the new metadata).

Sorry for that.

Disclaimer: Do *not* enable and update directly from RPMforge on
production systems if you value availability :) I cannot stress that
enough.

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list