[users] Re: problem with amavisd after perl-* update

John Thomas gmane-2006-04-16 at jt-socal.com
Tue Nov 20 04:21:08 CET 2007


Dag Wieers said the following on 11/18/2007 12:41 PM:
>>> Install the perl-File-Temp 0.18.
>> That doesn't really work out, at least not on RHEL 5:
>>
>> Transaction Check Error:
>>   file /usr/share/man/man3/File::Temp.3pm.gz from install of
>>   perl-File-Temp-0.18-1.el5.rf conflicts with file from package
>>   perl-5.8.8-10.el5_0.2
>>   file /usr/share/man/man3/File::Temp.3pm.gz from install of
>>   perl-File-Temp-0.18-1.el5.rf conflicts with file from package
>>   perl-5.8.8-10.el5_0.2
> 
> Then locking to a specific version of the module is probably best :-(

Sorry, what does "locking to a specific version of the module" mean?

-- 
Sincerely,
John Thomas



More information about the users mailing list