[users] perl(DateTime) >= 0.1705

J Robinson jrobinson852 at gmail.com
Tue Nov 20 17:00:10 CET 2007


Just a heads up:
I found this seemed to be resolved by using yum-priorities and putting
priorities in yum's configs.

I set the official repos to 'priority=10' and rpmforge to priority=20

On Nov 16, 2007 3:58 AM, Dag Wieers <dag at wieers.com> wrote:
> On Fri, 16 Nov 2007, Dave Miller wrote:
>
> > J Robinson wrote on 11/15/07 5:59 PM:
> >
> > > As you suggested, I tried disabling all the mirrors and using only
> > > http://apt.sw.be/redhat/el5/en/$ARCH/dag
> > > and got the same results.
> > > Here's my current /etc/yum.repos.d/rpmforge.repo:
> >
> > I'm getting this same error using up2date on a RHEL4 box.
> >
> > yum dag http://apt.sw.be/redhat/el4/en/$ARCH/dag
> >
> > Unresolvable chain of dependencies:
> > perl-DateTime-TimeZone  0.69.2-1.el4.rf  requires perl(Win32::TieRegistry)
>
> The rsync process from Heanet (the main mirror) is no longer pulling from
> dag.wieers.com since late 13/11. This means none of the updates I
> pushed to dag.wieers.com have been distributed.
>
> I am looking with Matthias to resolve this.
>
> Sorry for this :-(
>
>
> --
> --   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
> [Any errors in spelling, tact or fact are transmission errors]
>



More information about the users mailing list