[users] perl-PDF-API2

Dag Wieers dag at wieers.com
Thu Nov 22 19:08:12 CET 2007


On Thu, 22 Nov 2007, Michael Mansour wrote:

> Trying to install the perl-PDF-API2 RPM onto an SL5 server:
>
> # yum --enablerepo=rpmforge -y install perl-PDF-API2
> Loading "kernel-module" plugin
> Setting up Install Process
> Setting up repositories
> Reading repository metadata in from local files
> Parsing package install arguments
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Package perl-PDF-API2.noarch 0:0.68-1.el5.rf set to be updated
> --> Running transaction check
> --> Processing Dependency: perl(the) for package: perl-PDF-API2
> --> Finished Dependency Resolution
> Beginning Kernel Module Plugin
> Finished Kernel Module Plugin
> Error: Missing Dependency: perl(the) is needed by package perl-PDF-API2
>
> Is there anything that I can fix here?

Have you tried looking what files int hat package makes rpm believe it
needs per(the) ?

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list