[users] perl-MIME-tools woes

Kenneth Porter shiva at sewingwitch.com
Fri Nov 30 22:43:01 CET 2007


On Monday, November 19, 2007 11:09 AM +0100 Dag Wieers <dag at wieers.com> 
wrote:

> After it became obvious that the newer perl-MIME-tools (>= 2.542) require
> a newer perl-File-Spec (>= 1.17) I removed the 2.545 version and updated
> to the latest working version 2.541.
>
> If you are affected by this, please downgrade to version 2.541. yum/apt
> will not upgrade to a newer one (once I have pushed the new metadata).
>
> Sorry for that.

Is that why I'm seeing this from "yum update"?

Error: failure: RPMS/perl-MIME-tools-5.424-1.el5.rf.noarch.rpm from 
rpmforge: [Errno 256] No more mirrors to try.

Your version numbers in your message don't look anything like those here:

<http://dag.wieers.com/rpm/packages/perl-MIME-tools/>



More information about the users mailing list