[suggest] Re: suggest Digest, Vol 28, Issue 11

Dag Wieers dag at wieers.com
Sat Oct 13 23:29:19 CEST 2007


On Sat, 13 Oct 2007, Nico Kadel-Garcia wrote:

> > No can do. libotr is no problem, but EL5 does not have pidgin and EL4 and
> > EL3 do not have glib2 >= 2.6.
> >
> > So pidgin-otr fails to build for all of the distributions.
>
> I don't suppose the pidgin from sourceforge.net is good enough for you to
> build one for RHEl 5?

In essence I have no problem doing that. The only problem is that people
may want to have security updates from Red Hat and if I package pidgin and
upgrade their gaim package they wont have updates from Red Hat.

Now I suspect Red Hat to release pidgin for RHEL 5.1 (actually, the reason
why they probably didn't bring out pidgin packages for RHEL5, but did for
RHEL4 and RHEL3 is because they already had that scheduled)

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list