[users] perl-MIME-Base64 upgrade problem

Dag Wieers dag at wieers.com
Wed Oct 10 10:06:48 CEST 2007


On Wed, 10 Oct 2007, Tomáš Lašťovička wrote:

> when I tried to upgrade package perl-MIME-Base64 in CentOS 5, following error
> appeared:
>
> Transaction Check Error:
>   file /usr/share/man/man3/MIME::Base64.3pm.gz from install of
> perl-MIME-Base64-3.07-1.el5.rf conflicts with file from package perl-5.8.8-10
>   file /usr/share/man/man3/MIME::QuotedPrint.3pm.gz from install of
> perl-MIME-Base64-3.07-1.el5.rf conflicts with file from package perl-5.8.8-10
>
> This error occurs on x86_64 architecture, I'm unable to reproduce it on i386
> because yum install perl-MIME-Base64 exits with
> Package perl - 4:5.8.8-10.i386 already installed and latest version

Yes, perl-MIME-Base64 is part of the base perl package and as such there
is no point in installing it. So for now I would say, do not do that :)

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]


More information about the users mailing list