[users] perl-AcePerl missing dependency

Tony Schreiner schreian at bc.edu
Mon Oct 15 19:21:07 CEST 2007


Hi

Trying to install perl-AcePerl-1.91-2 from rpmforge on CentOS 4.

I'm getting the error (in yum):

--> Processing Dependency: perl(Ace::Browser::LocalSiteDefs) for  
package: perl-AcePerl
--> Finished Dependency Resolution
Error: Missing Dependency: perl(Ace::Browser::LocalSiteDefs) is  
needed by package perl-AcePerl

I don't see LocalSiteDefs anywhere in the source for this.

Side question for my own understanding: where in the spec or source  
does this dependency come from?

Tony Schreiner
Biology Department
Boston College



More information about the users mailing list