[users] Fail2ban 0.8.2

Dag Wieers dag at wieers.com
Thu Apr 10 16:19:10 CEST 2008


On Mon, 7 Apr 2008, Dries Verachtert wrote:

> On Thursday 06 March 2008 11:31:09 am Nils Breunese (Lemonbit) wrote:
>
>> I just got the message that fail2ban 0.8.2 has been released and I was
>> pleased to see that this version also runs on Python 2.3, because the
>> previous version required Python 2.4. I guess Fail2ban 0.8 can now
>> also be packaged for CentOS 4? That would be very nice.
>
> I've updated the spec file and i've lowered the buildrequirement to python
> 2.3.

It seldom happens that a python-based project lowers its requirements and 
I am pleased that you informed us of this. (Usually developers only 
develop it on the latest python, dismissing older Enterprise Linux 
releases)

Strange to say but this made me smile :)
-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list