[users] Clamav update error

Fabian Arrotin fabian.arrotin at arrfab.net
Wed Apr 16 20:49:44 CEST 2008


On Wed, 16 Apr 2008, Olaf Mueller wrote:

> Hello,
>
> anyone else seeing this?
>
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Package clamav-db.i386 0:0.93-1.el5.rf set to be updated
> ---> Package clamd.i386 0:0.93-1.el5.rf set to be updated
> ---> Package clamav-milter.i386 0:0.93-1.el5.rf set to be updated
> ---> Package clamav.i386 0:0.93-1.el5.rf set to be updated
> --> Running transaction check
> --> Processing Dependency: libclamunrar_iface.so.3 for package: clamav
> --> Finished Dependency Resolution
> Error: Missing Dependency: libclamunrar_iface.so.3 is needed by package
> clamav
>
>
> regards
> Olaf

Interesting .. where did you get the 0.93 packages ?
They are not even included in RPMforge and the master spec is still at
version 0.92 : http://svn.rpmforge.net/svn/trunk/rpms/clamav/clamav.spec

??

-- 
Fabian Arrotin <fabian.arrotin at arrfab.net>
"Internet network currently down, TCP/IP packets delivered now by UPS/Fedex ..."



More information about the users mailing list