[users] Problems with update clamd-0.92.1-1.el5.rf to clamd-0.93-1.el5.rf

Jiří Červenka cervenka at sps-pi.cz
Thu Apr 17 14:17:36 CEST 2008


Hello,
I have problems updating clamd-0.92.1-1.el5.rf to  
clamd-0.93-1.el5.rf.i386.rpm on CentOS 5.1.
When I try to update clamd to newer verison I receive this error:

Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package clamav.i386 0:0.93-1.el5.rf set to be updated
--> Running transaction check
--> Processing Dependency: libclamav.so.3 for package: clamd
--> Processing Dependency: libclamunrar_iface.so.3 for package: clamav
--> Processing Dependency: clamav = 0.92.1-1.el5.rf for package: clamd
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package clamd.i386 0:0.93-1.el5.rf set to be updated
--> Running transaction check
--> Processing Dependency: libclamunrar_iface.so.3 for package: clamav
--> Finished Dependency Resolution
Error: Missing Dependency: libclamunrar_iface.so.3 is needed by package 
clamav

Thanks for any help.

Jiri



More information about the users mailing list