[users] Clamav update error

Tom G. Christensen tgc at statsbiblioteket.dk
Mon Apr 21 11:25:02 CEST 2008


Jelmer Jellema - Spin in het Web Webruimte wrote:
> I am also getting another dependency error when updating clamav:
> 
> 
> --> Populating transaction set with selected packages. Please wait.
> ---> Package clamav-db.x86_64 0:0.93-2.el5.rf set to be updated
> ---> Package clamd.x86_64 0:0.93-2.el5.rf set to be updated
> ---> Package clamav.x86_64 0:0.93-2.el5.rf set to be updated
> --> Running transaction check
> --> Processing Dependency: libclamav.so.3()(64bit) for package:
> perl-Mail-ClamAV
> --> Finished Dependency Resolution
> Error: Missing Dependency: libclamav.so.3()(64bit) is needed by package
> perl-Mail-ClamAV
> 
> Same thing on centos 4. In the processing of debugging this problem, I did a
> yum erase clamav-devel, and when I try to reinstall it, the new version will
> be selected (naturally), which fails due to the dependency check above...
> 
Mail::ClamAV 0.21 is incompatible with clamav 0.93 so no surprise there. 
This just shows that the system is working ;)

Hopefully the Mail::ClamAV maintainer will make an update soon.

-tgc



More information about the users mailing list