[users] Zope and plone packages need to be removed

Jim Nelson jim.nelson at neteasyinc.com
Thu Apr 24 22:31:41 CEST 2008


with the advent of setuptools and zc.buildout, there is no reason to keep a 4 
year old version of these packages available in rpmforge.  They really need to 
be removed, since the versions installed conflict with Python 2.4, and the 
current versions conflict with Python 2.3.  None will work with Python 2.5.

I can take on getting more up-to-date rpms built for the current stable releases 
(2.5, 3.0 and the coming-soon 3.1 update), but it will be rather difficult to 
make work properly and future-proof it.

We can also package a unified install, which would include proper zope and 
python versions for the plone version.

Unfortunately, Zope and Plone updates are not transparent at all (a large 
portion of our business comes from Zope and Plone work, so I've been through it 
way too much), and would be an unpleasant surprise from an OS update.



More information about the users mailing list