[suggest] Updated SPEC and patch for viruskiller-1.0

Dag Wieers dag at wieers.com
Fri Jan 11 02:37:30 CET 2008


On Thu, 10 Jan 2008, Vincent Knecht wrote:

>   the viruskiller-0.9 package didn't build for el5, with that message:
> error: Failed build dependencies:
>         SDL_ttf-devel is needed by viruskiller-0.9-1.el5.rf.i386
> I don't know why, since SDL_ttf-devel is listed in BuildRequires: and
> exists for el5 (building it locally worked for me).
>
>   Anyway, checking the site I saw 1.0 was out (better later than never ;-),
> so here are the updated .spec and makefile patch (zziplib is not needed
> anymore, zlib is ok).
>
> Have fun :-)

Ok, I have updated the package :-)

Thanks,
-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list