[users] perl-PDF-API2 broken?

Michael Mansour mic at npgx.com.au
Mon Jan 21 03:14:33 CET 2008


Hi Nils,

> Hello,
> 
> I tried to install perl-PDF-API2 on a CentOS 4 machine:
> 
> ----
> # yum install perl-PDF-API2
> [snip]
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Downloading header for perl-PDF-API2 to pack into transaction set.
> perl-PDF-API2-0.68-1.el4. 100% |=========================|  44 kB     
> 00:00
> ---> Package perl-PDF-API2.noarch 0:0.68-1.el4.rf set to be updated
> --> Running transaction check
> --> Processing Dependency: perl(the) for package: perl-PDF-API2
> --> Finished Dependency Resolution
> Error: Missing Dependency: perl(the) is needed by package perl-PDF-API2
> ----
> 
> What is perl(the) and where would I get it?

I raised this one (on an el5 server though) 2-3 months ago. You'll find Dries'
response in the mailing list archives.

Although I still "need" it to install correctly on the el5 server, Dries
seemed to indicate this was not a "real" error from the RPM but from perl, so
you could just force install it I think.

Dries will be able to answer this better though, the need for it my end is
still high but not critical (yet) which is why I haven't pursued it or
attempted to continue trouble-shooting the problem myself.

Regards,

Michael.

> Nils Breunese.
> _______________________________________________
> users mailing list
> users at lists.rpmforge.net
> http://lists.rpmforge.net/mailman/listinfo/users
------- End of Original Message -------




More information about the users mailing list