[users] perl-PDF-API2 broken?

Nils Breunese (Lemonbit) nils at lemonbit.nl
Mon Jan 21 12:27:55 CET 2008


Ralph Angenendt wrote:

> Michael Mansour wrote:
>> Although I still "need" it to install correctly on the el5 server,  
>> Dries
>> seemed to indicate this was not a "real" error from the RPM but  
>> from perl, so
>> you could just force install it I think.
>
> The rpm autorequires/autoprovides seems to throw in a strange  
> dependency
> there. I've skimmed through the source yesterday, but cannot find the
> piece of documentation or module which adds that requirement.
>
> Should be something like "Use the;" somewhere.

"Use the Force;" maybe? :o)

Nils Breunese.



More information about the users mailing list