[users] perl-PDF-API2 broken?

Nils Breunese (Lemonbit) nils at lemonbit.nl
Mon Jan 21 17:36:26 CET 2008


Dries Verachtert wrote:

> It's the sentence "use the newer PAM format." on line 393 in
> lib/PDF/API2/Resource/XObject/Image/PNM.pm.
>
> The following perl oneliner should 'fix' this (all on 1 line) by  
> changing this
> to uppercase:
> %{__perl} -pi.orig -e 's|use the newer|Use the newer|g;'
> lib/PDF/API2/Resource/XObject/Image/PNM.pm
>
> You can see this in the spec file at:
> http://svn.rpmforge.net/svn/trunk/rpms/perl-PDF-API2/perl-PDF- 
> API2.spec
>
> You can see which file in an rpm requires a certain requirement with  
> the
> following command:
> rpm -q --filerequire -p perl-PDF-API2*.rpm
>
> The current rpm packages at
> http://apt.sw.be/dries/packages/perl-PDF-API2/perl-PDF-API2/ should  
> not
> require "perl(the)" anymore.

Thanks, the new package worked just fine.

Nils Breunese.



More information about the users mailing list