[users] gstreamer-plugins-ugly need to be rebuilt

Dag Wieers dag at wieers.com
Thu Jul 10 12:30:37 CEST 2008


On Thu, 10 Jul 2008, Ralph Angenendt wrote:

> aftrer amrnb has been updated, gstreamer-plugins-ugly has to be rebuilt
> against the new version:
>
> --> Running transaction check
> --> Processing Dependency: libamrnb.so.0()(64bit) for package:
> gstreamer-plugins-ugly
> ---> Package amrnb.x86_64 0:7.0.0.2-1.el5.rf set to be updated
> --> Finished Dependency Resolution
> Error: Missing Dependency: libamrnb.so.0()(64bit) is needed by package
> gstreamer-plugins-ugly

It works fine for me since the updates from yesterday. Some mirrors 
leaping behind again ? Can you try rpmforge.sw.be as mirror ?

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list