[users] Re: k3b-0.12.17-1.el5 crashing my file system, please upgrade to 1.0.5

Todd and Margo Chester ToddAndMargo at verizon.net
Tue Jul 22 00:01:31 CEST 2008


Dag Wieers wrote:
> On Mon, 21 Jul 2008, Todd and Margo Chester wrote:
> 
>> Yury V. Zaytsev wrote:
>>> Yeah, this is kinda scary for me as well. But anyway, please don't take
>>> it as a personal offense. It's a observation based on some common sense.
>>>
>>> As for solving dependency issues all you need is:
>>>
>>> sudo yum install kdelibs3-devel lac-devel blah-blah-blah-devel etc. 
>>> CentOS is not meant for use as a workstation. And while I sometimes
>>> do that I fully understand the consequences :)
>>
>> Actually, CentOS is meant for both server and workstation.  CentOS'
>> install has provisions for both.  The workstation is meant to
>> be very reliable, not cutting edge.  In other words, if you want
>> the latest and greatest, use FC9.
> 
> Yes, I would say CentOS is very good as a reliable workstation, 
> especially for people that just want to use a computer instead of 
> upgrading it (I would say the majority of the population).
> 
> Unless you want the latest or greatest.
> 

Hi Dag,

    As I consider you the ultimate authority on such things, would
a current K3B RPM for CentOS5.x be a good idea or would it messing
things up too much, backporting security patches, etc.?

Many thanks,
-T




More information about the users mailing list