[users] Re: Repository rpmforge is listed more than once in the configuration

Dag Wieers dag at wieers.com
Thu Jul 31 18:25:01 CEST 2008


On Thu, 31 Jul 2008, Scott Silva wrote:

> I just ran a "yum repolist" and it fails to show repos that are disabled. I 
> have atrpms there but disabled since I only get dovecot from there right now 
> but I get this;
>
> yum repolist
> Loading "fastestmirror" plugin
> Loading "downloadonly" plugin
> repo id              repo name                                 status
> addons               CentOS-5 - Addons                         enabled
> base                 CentOS-5 - Base                           enabled
> extras               CentOS-5 - Extras                         enabled
> rpmforge             Red Hat Enterprise 5 - RPMforge.net - da  enabled
> updates              CentOS-5 - Updates                        enabled
>
> But if I enable atrpms;
>
> yum repolist
> Loading "fastestmirror" plugin
> Loading "downloadonly" plugin
> repo id              repo name                                 status
> addons               CentOS-5 - Addons                         enabled
> atrpms               Red Hat Enterprise Linux 5 - x86_64 - AT  enabled
> atrpms-testing       Red Hat Enterprise Linux 5 - x86_64 - AT  enabled
> base                 CentOS-5 - Base                           enabled
> extras               CentOS-5 - Extras                         enabled
> rpmforge             Red Hat Enterprise 5 - RPMforge.net - da  enabled
> updates              CentOS-5 - Updates
>
> Is this the expected behavior? I am assuming since it shows a status enabled, 
> it would also disabled repos.

Another good question for the Yum developers, or Red Hat :-)

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list