[users] rpmforge does not have some dependencies for wxGTK - 2.8.7-2.el5.i386

Tom G. Christensen tgc at statsbiblioteket.dk
Mon Jun 2 08:22:41 CEST 2008


dcw wrote:
> The previous update from rpmforge had all the dependencies for 
> wxGTK-2.6.3-1.el5.rf.
> 
<sbnip>
> Do I have a setting wrong for the repo, are these located else where or have 
> they not made it into rpmforge as yet?
> 
You can't have both EPEL and rpmforge enabled or you will have these 
problems.
wxGTK-2.8.7-2.el5 is an EPEL package and it is not compatible with rpmforge.

Try running the update with --disablerepo=epel and see if that helps.

-tgc



More information about the users mailing list