[users] Strange dependency for audacious-libs

Ralph Angenendt ra+rpmforge at br-online.de
Sat Jun 14 16:17:25 CEST 2008


Heiko Adams wrote:
> Am Samstag, den 14.06.2008, 15:31 +0200 schrieb Ralph Angenendt:
> > That seems to be the problem. rpmforge has mcs-libs in version 0.6.0,
> > you probably need those. But priorities forbids you to use these ...
> > 
> I think we didn't need version 0.6.0 - I've build audacious locally
> against version 0.4.1 and didn't have any problems at all. So I modified
> the specfile to require mcs and mcs-devel 0.4.1.

Yes, but the version in rpmforge *IS* built against the mcs-libs version
which is *IN* rpmforge. So it naturally requires *that* version, even if
it could have been built against an older version which it wasn't.

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 194 bytes
Desc: not available
URL: <http://lists.repoforge.org/pipermail/users/attachments/20080614/6c5c4735/attachment.sig>


More information about the users mailing list