[users] Request for Package in RPMForge ... HylaFax++ ...

Todd Lyons tlyons at ivenue.com
Mon Jun 23 16:12:11 CEST 2008


On Sun, Jun 22, 2008 at 10:34:34PM +0200, Dries Verachtert wrote:

>Are you sure the 3 lines after the 'else' are still needed? The current 
>hylafax spec file does not install files like %{_bindir}/faxcover-%{version}.

Then they are definitely not needed.  I adapted a spec file I had found
probably 1.5 years ago to do what I want.  I do not recall if it was a
RedHat/Fedora spec file or if it was someone else's.  I have never
updated it to match the current Fedora spec file, I just left it alone
because it worked for my system.

>Your solution works without problems of course, but such a dependency seems to 
>be handled in a different way in other init scripts: i haven't used it myself 
>yet, but there's a "Required-Start" which can probably be used in a faxgetty 
>init script to indicate that it can only be started when hylafax is running.

I completely understand.  Like I said originally, I felt my method was
very hackish and not necessarily the best way to do it for a public
package.  Thank you for the feedback! :-)
-- 
Regards...		Todd
When engineers want simple solutions to complicated social problems,
freedom is the first victim...                      --Stephane Bortzmeyer
Linux kernel 2.6.24-18-generic   3 users,  load average: 0.30, 0.21, 0.09



More information about the users mailing list