[users] Transaction Check Error

Hugo van der Kooij hvdkooij at vanderkooij.org
Sun Jun 29 09:52:53 CEST 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Brandon Amaro wrote:
|>> Let me guess. You run MailScanner and have used the --force option to
|>> install the perl-IO package? If you use the --force option you have to
|>> pay the price for it.
|
|>> Uninstall peril-IO
|>> Update the system
|>> Install perl-IO
|
|>> Hugo.
|
| Actualy, I run yum -yt upgrade. Anyways, your suggestion didn't work. I
| can't re-install perl-IO now. I get the same error.

Use the --force option if you insist on installing a conflicting
package. Fixing the darn package to resolve the conflictswould be the
better solution.

Hugo.

- --
hvdkooij at vanderkooij.org               http://hugo.vanderkooij.org/
PGP/GPG? Use: http://hugo.vanderkooij.org/0x58F19981.asc

	A: Yes.
	>Q: Are you sure?
	>>A: Because it reverses the logical flow of conversation.
	>>>Q: Why is top posting frowned upon?

Bored? Click on http://spamornot.org/ and rate those images.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)

iD8DBQFIZz9SBvzDRVjxmYERArt8AJ92S4lHH0VBNsVJBpaQxF+B34ZL7wCcCYhT
Qp7HWojlNEeNotpnJuyIuiY=
=9bul
-----END PGP SIGNATURE-----



More information about the users mailing list