[users] CentOS 5.1 kaffeine conflicts with kdelibs-3.5.4-13.el5.centos

Dries Verachtert dries at ulyssis.org
Mon Mar 3 12:15:53 CET 2008


On Thursday 28 February 2008 06:36:23 pm Bogdan Costescu wrote:
> On Thu, 28 Feb 2008, Rex Dieter wrote:
> > kaffeine packaging should simply omit that file.
>
> But from what I understood from the previous discussion, this was
> dependent on the kde-libs version, so this file should be only omited
> f.e. on EL5, but not on earlier EL releases.

I've added an %exclude in the spec file for distributions with a newer kdelibs 
version.
kind regards,
Dries



More information about the users mailing list