[users] perl-Net-Packet package broken?

Dag Wieers dag at wieers.com
Sun Mar 16 16:37:09 CET 2008


On Sun, 16 Mar 2008, Henning Markussen wrote:

> Dag Wieers wrote:
>> On Sat, 8 Mar 2008, Henning Markussen wrote:
>> 
>>> There is a req. for
>>>    * Net::Pcap
>>>    * Net::Packet
>>>    * Net::DNS
>>> 
>>> 
>>> So I tried to install them via yum, but it breaks
>>> 
>>> Error: Missing Dependency: perl(v5.6.1) is needed by package 
>>> perl-Net-Packet
>>> Error: Missing Dependency: perl(Net::Write::Layer2) is needed by package 
>>> perl-Net-Packet
>>> Error: Missing Dependency: perl(Net::IPv6Addr) is needed by package 
>>> perl-Net-Packet
>>> Error: Missing Dependency: perl(Net::Write::Layer4) is needed by package 
>>> perl-Net-Packet
>>> 
>>> Any ideas to if the error is in the package or on my system?
>> 
>> Not all dependencies are met, and there is a possible erroneous requirement 
>> to perl(v5.6.1). I added a perl-Net-Write and a perl-Net-IPv6Addr package 
>> just yet.
>> 
>> I am not sure how to get rid of the perl(v5.6.1) dependency, I would think 
>> a "require v5.6.1" ought be handled correctly by the perl dependency 
>> generator.
>
> Hmm .. the packages in the repo yet - so I can't test, but I guess it is just 
> a matter of time :)

Even when it hits the repo, we still have to sort out the perl(v5.6.1) 
dependency issue :-/

-- 
--   dag wieers,  dag at wieers.com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]



More information about the users mailing list