[users] squidguard-blacklists broken after squidguard.x86_64 update

Ahmed Kamal email.ahmedkamal at googlemail.com
Fri May 9 10:15:54 CEST 2008


Hi list,
After the update, I am getting this error
Error: Missing Dependency: squidguard = 1.2.0 is needed by package
squidguard-blacklists

list 'squid*' gives

Installed Packages
squid.x86_64                             7:2.6.STABLE6-5.el5_1. installed
squidguard.x86_64                        1.2.0-2.2.el5.rf       installed
squidguard-blacklists.noarch             20050528-1.2.el5.rf    installed
Available Packages
squidguard.x86_64                        1.3-1.el5.rf           rpmforge

It's been like that for a week now, so I guess squidguard-blacklists rpm
needs an update to depend on the newer one ?

Regards
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.repoforge.org/pipermail/users/attachments/20080509/02b11f89/attachment-0004.html>


More information about the users mailing list