[users] Re: jailkit 2.4

Thomas C. Knoeller tck at pretend.net
Fri May 16 20:36:37 CEST 2008


On Fri, May 16, 2008 at 12:32:08PM +0200, Dries Verachtert wrote: 
| 
| On Sunday 11 May 2008 05:46:55 am Thomas C. Knoeller wrote:
| > Howdy,
| >
| > Not sure what protocol is here, so I'll just say what the issue is.
| >
| > Looks like something happened with the apcupsd-3.14.3-1.el5.rf.i386.rpm
| > package.  I am running CentOS 5 with rpmforge as my only extra repository.
| > With everything up to date, some of the binaries in the apcupsd are missing
| > libaries.
| >
| >    # ldd /var/www/apcupsd/multimon.cgi | grep not.found
| >            libcrypto.so.5 => not found
| >            libnetsnmp.so.5 => not found
| >
| > Is apcupsd missing a dependency of some sort?  Or is something else wrong?
| 
| Hello,
| Can you give a bit more information?

Sorry.  I must have overwritten some files as I was upgrading the machine.
rpmverify pointed out that the files were indeed wrong, so I reinstalled
the package and it works fine.

Again sorry about my lameness.  And thanks for the help and pointer to
rpmverify.

-Tom




More information about the users mailing list