[suggest] List of suggested perl modules

David Steinbrunner dsteinbrunner at pobox.com
Tue Nov 11 14:27:58 CET 2008


Dag Wieers wrote:

> On Mon, 10 Nov 2008, David Steinbrunner wrote:
> 
>> Dag Wieers wrote:
>> 
>>> I am sorry if I missed it. I have added them now and they will become
>>> available tomorrow. However perl-Moose is already available, but I updated
>>> that one too.
>> 
>> Your right on Moose.  I think my issue with Moose was that there was not a
>> recent RHEL4/CentOS-4 version so it would be grand if you could make sure
>> that is available.
> 
> I cannot. The perl-Scalar-Util is too old for that :-/

How is it that the el3 version is being built then.  I'm not sure how to
check what version of perl-Scalar-Util RHEL3 ships with but I would think it
odd if it came with a newer version than RHEL4.

--
David Steinbrunner





More information about the users mailing list