[users] Problems updating perl-Compress-Zlib

Rainer Traut tr.ml at gmx.de
Thu Oct 9 09:31:12 CEST 2008


Bob Kinney schrieb:
> Hi:
> 
> I noticed that perl-Compress-Zlib-2.015 was available, but when I 
> attempt to install I get an unmet dependency error due to the update for 
> perl-IO-Compress-Zlib not being available:
> 
> Error: Missing Dependency: perl(IO::Compress::Gzip::Constants) >= 2.015 
> is needed by package perl-Compress-Zlib
> Error: Missing Dependency: perl(IO::Uncompress::Gunzip) >= 2.015 is 
> needed by package perl-Compress-Zlib
> Error: Missing Dependency: perl(IO::Compress::Gzip) >= 2.015 is needed 
> by package perl-Compress-Zlib
> 
> Was this an over site or am I just hitting an unpopulated mirror?

I'm getting the same error here from germany so it's probably not a 
mirror problem.

Rainer



More information about the users mailing list