[users] perl-File-Temp (rpmforge) conflicts with perl (updates) on CentOS 5

Hugo van der Kooij hvdkooij at vanderkooij.org
Sun Oct 19 22:04:02 CEST 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Thomas M Steenholdt wrote:
> Hi there...
> 
> I've been seeing this for a while, when trying to update my system:
> 
> Transaction Check Error:
>   file /usr/share/man/man3/File::Temp.3pm.gz from install of
> perl-5.8.8-15.el5_2.1 conflicts with file from package
> perl-File-Temp-0.20-1.el5.rf
> 
> File::Temp is needed by amavisd-net (amavisd-new-2.5.4-1.el5.rf) and the
> one that appears to be provided by perl (perl-5.8.8-15.el5_2.1) does not
> appear to work with amavisd-new.

Fun, ain't it? I think you need a repackaged version that will not have
a conflict because it installs in another directory.

Hugo.

- --
hvdkooij at vanderkooij.org               http://hugo.vanderkooij.org/
PGP/GPG? Use: http://hugo.vanderkooij.org/0x58F19981.asc

	A: Yes.
	>Q: Are you sure?
	>>A: Because it reverses the logical flow of conversation.
	>>>Q: Why is top posting frowned upon?

Bored? Click on http://spamornot.org/ and rate those images.

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFI+5KwBvzDRVjxmYERAj/BAJ9V8y9AKsokhsVCvLlnBpDUWgEIVgCfZDih
pgHuPzfRngtDioh2Ia66XNc=
=2M9V
-----END PGP SIGNATURE-----



More information about the users mailing list